•  

    Click HERE to join our forum and participate in the discussions.

     

Transmission delay going into reverse


XTC90BII

Active member
U.S. Military - Veteran
Joined
Jul 24, 2016
Messages
346
Reaction score
39
Points
28
Location
NW Arkansas
Vehicle Year
1990
Vehicle
Ford
Engine Size
2.9
Suspension Style
4wd
My credo
Do what you can with what you have where you are
This has happened twice over the last couple of months. When I back the 90 BII out of the garage which has a slight incline in reverse and come to a full stop and then put it into drive the transmission then hesitated going into drive. I started angling the BII as I come out of the garage just a little to the left and keeping it a little more on the level and it immediately shifts into drive and off I go. The transmission then shifts without any issues both up and down like clock work. Is there a known issue with the A4LD automatic transmission in shifting out of reverse into drive on a slight incline?

Thanks

Dennis
 


fly101

New member
Joined
Feb 25, 2018
Messages
2
Reaction score
0
Points
0
Vehicle Year
1988
Vehicle
Ford
????? Help Please

My 88 Bii is doing the same thing.. Wish someone had some info on this???
 

fly101

New member
Joined
Feb 25, 2018
Messages
2
Reaction score
0
Points
0
Vehicle Year
1988
Vehicle
Ford
????? Help Please

This has happened twice over the last couple of months. When I back the 90 BII out of the garage which has a slight incline in reverse and come to a full stop and then put it into drive the transmission then hesitated going into drive. I started angling the BII as I come out of the garage just a little to the left and keeping it a little more on the level and it immediately shifts into drive and off I go. The transmission then shifts without any issues both up and down like clock work. Is there a known issue with the A4LD automatic transmission in shifting out of reverse into drive on a slight incline?

Thanks

Dennis
My 88 Bii is doing the same thing.. Wish someone had some info on this???
 

XTC90BII

Active member
U.S. Military - Veteran
Joined
Jul 24, 2016
Messages
346
Reaction score
39
Points
28
Location
NW Arkansas
Vehicle Year
1990
Vehicle
Ford
Engine Size
2.9
Suspension Style
4wd
My credo
Do what you can with what you have where you are
fly 101

I found that my transmission fluid was low. I believe the dip stick is not marked correctly. I keep the trans fluid right at the "t" of " Don't add if in the checkered area. Have not had the problem since.

Dennis
 

wildbill23c

Active member
U.S. Military - Veteran
Joined
Aug 22, 2012
Messages
911
Reaction score
28
Points
28
Location
Emmett, Idaho
Vehicle Year
1988
Vehicle
Ford Bronco II
Engine Size
2.9L V6
Suspension Style
4wd
My credo
19K, 19D, 92Y, 91F
My 88 Bii is doing the same thing.. Wish someone had some info on this???
Check your fluid level, if its ok, then its most likely just the early warning signs of its getting ready to fail. Its about $2400 to have one rebuilt...don't ask how i know LOL.
 

Top